Suivre

Bon, problÚme résolu :

* Conflit entre la libGL de Mesa et la libGL de nvidia ;
* Lib (.so) non virée dans /usr/lib/xorg/modules/extensions/ (reste d'une ancienne version du driver nvidia) ;
* Config incorrecte dans /etc/X11/xorg.conf.

Cette fois, tout est Ă  jour.

· · Web · 1 · 0 · 0

@alex

Debian ne propose pas la libglvnd pour résoudre ce problÚme de conflit ?

github.com/NVIDIA/libglvnd

Fedora l'utilise par dĂ©faut depuis la version 25 sortie en novembre 2016 😁

@gnomelibre Ça fonctionne mais à ces conditions : 
* il faut la version du pilote nvidia packagée dans Debian ;
* il faut utiliser un noyau Linux packagé dans Debian.

Aucune de ces conditions n'est respectée sur mon PC (le noyau packagé ne démarre pas du tout sur mon PC (kernel panic)), et le driver nvidia n'est pas à jour.

Inscrivez-vous pour prendre part Ă  la conversation
Mastodon

Le réseau social de l'avenir : Pas d'annonces, pas de surveillance institutionnelle, conception éthique et décentralisation ! Possédez vos données avec Mastodon !