Plus récents

Réveil tranquille.
Je sors le téléphone du mode avion.
117 notifications.

Je ne suis carrément pas habitué à ça >.<

La brique Internet, c'est facile.
Pour me protéger
J'utilise une brique
Qui peut me surveiller
Peut brider mes services
Et avec mon téléphone
Heuyeudaah !

cc @bram @petit

Science sans conscience n'est que ruine de l'âme.
-+- François Rabelais (1494?-1553), Pantagruel (chap. 8) -+-

14:11 Ca vaut quoi Netscape 6 comme browser ???
14:18 14:11 Léger comme staroffice, stable comme Windows... A toi de voir...

J'ai emprunté ma chaumière
Aux puces et aux moustiques
Et j'ai dormi
-+- Issa -+-

« J'eusse voulu que tu courusses ! »

C'est vraiment une torture, cette langue…

RHAAAA, mais j'en ai marre des patins en caoutchouc de mer** du TypeMatrix.

J'en ai un qui s'est décollé, et c'est *absolument* impossible à recoller.

J'ai quasiment tout essayé SAUF la superglu, parce que ça ronge le plastique.

Cependant, est-ce que je vais me prendre la tête là dessus, sachant que via mon autre interface vidéo (CVBS et non RGB), j'ai également ce bruit de fond.
Clairement, non.

Afficher le fil de discussion

Pour vraiment être sûr, il faudrait que je dessoude la Péritel et que j'utilise les masses dédiées pour lis signaux vidéo et non la masse commune comme actuellement.

Afficher le fil de discussion

Mmm…
Cette fois, avec l'audio branché.

Masse audio branchée, ADC à -12 dB : ~ bruit à ~ -52dB.
Idem, mais masse audio débranchée : bruit à ~ -45dB.

Afficher le fil de discussion

À noter aussi : pas de différence significative entre le branchement de la masse vidéo sur GNDa ou GNDd (masse analogique/masse numérique).

Mais pour rester logique (vu que les signaux RGBS sont analogique, autant utiliser la masse analogique).

Afficher le fil de discussion

Hypothèse probable, parce que le niveau de bruit a baissé juste en changeant de port USB (utilisation du port USB3 en façade du PC).

Sachant que j'ai déjà remarqué des problèmes de bruit de fond sur ce PC, même avant le changement de carte-mère (l'alim n'a pas été changée entretemps)

Afficher le fil de discussion

Bon, j'ai toujours un problème de bruit de fond, visible sur le vu-mètre d'OBS.

Sauf que je n'ai pas branché l'audio sur la PC-Engine, et j'ai dessoudé le lien inutile 8-16 sur la Péritel.

Et en jouant sur le gain du Pre-ADC sur l'OSSC, je constate que le bruit de fond change (c'est pas censé changer si la source du bruit est au delà de l'OSSC).

Du coup, hypothèse : 
L'origine du problème peut venir du HUB USB sur lequel j'ai branché l'interface de capture vidéo.

Plus anciens

@chibi[N]ah🇫🇷✅ recommande :

Mastodon

Le réseau social de l'avenir : Pas d'annonces, pas de surveillance institutionnelle, conception éthique et décentralisation ! Possédez vos données avec Mastodon !